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1. Configuring Your PC to send and receive email 
First: You will need your Username and Password. 
 Write them down and keep in an available location. 
 
 Username: ___________________ 
 
 Password: ___________________ [usually case sensitive] 
 
Second: You will need your email server settings (listed below) 

POP3, and SMTP server settings for Cox customers 

Domain Incoming POP Outgoing SMTP Username 
cox.net 
Email  
Server Limits 

 
pop.cox.net 
Port 995 SSL/TCLS 

 
smtp.cox.net 
Port 587 with TLS 

Username 

cox.net 
Email  
Server Limits 

 
pop.cox.net 
Port 995 SSL/TCLS 

 
smtp.cox.net 
Port 465 with SSL 

Username 

cox.net 
Email  
Server Limits 

 
pop.west.cox.net 
Port 110 

 
smtp.west.cox.net 
Port 25 

Username 

POP3, and SMTP server settings for CenturyLink customers 

Domain Incoming POP Outgoing SMTP Username 
q.com 
Email  
Server Limits 

 
mail.q.com 
Port 995 SSL 

 
smtp.q.com 
Port 587 TLS if available 

Email Address 

qwest.net 
Email  
Server Limits 

 
pop.mpls.qwest.net 
Port 110 

 
pop.mpls.qwest.net 
Port 25 

Username* 

*If your email address is customer@qwest.net, username would be customer 
 
Third:  You will need to download the following links to your computer 
 Please save in a location that you can remember !  Like “Downloads” or “Desktop”. 
 
Thunderbird Setup 17.0.exe [Windows 18.8Mb] 
http://www.mozilla.org/en-US/thunderbird/download/?product=thunderbird-17.0&os=win&lang=en-US 
 
Kosmos Import Export tools Add-on [ImportExportTools-2.8.0.1.xpi] 
www.nic-nac-project.de/~kaosmos/ImportExportTools-2.8.0.1.xpi 
 
Floss Thunderbird User Manual [thunderbird.pdf] 
http://en.flossmanuals.net/_booki/thunderbird/thunderbird.pdf 
 

Note - Active links at:  http://www.k9ivb.net/intro2tbird.htm 
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2. Installation 
 

2.1 Thunderbird 
 

Find the setup file on your computer (it's usually in the Downloads folder) and then doubleclick it to start the installation. 
The first thing that the installer does is display the Welcome to the Mozilla Thunderbird Setup Wizard screen. 
 
Click the Next button to start the installation. 
 
The next thing that you see is the Setup Type screen. For most users the Standard setup option is good enough for their 
needs. The Custom setup option is recommended for experienced users only. 
Note that Thunderbird installs itself as your default mail application. If you do not want this, clear the checkbox labeled 
Use Thunderbird as my default mail application . 
 
Click the Next button to continue the installation. The Back button takes you to the Welcome screen and the Cancel 
button stops the installation. 
 
After Thunderbird has been installed, click the Finish button to close the setup wizard. 
 
If the Launch Mozilla Thunderbird now checkbox is selected, Thunderbird starts after it has been installed. 
 

Thunderbird Account Setup 
There are two way to create new email accounts in Thunderbird.  
The first way is an automated process that guides you through the set up routine.  
The second is manual, where you enter all of the account information yourself.  
Let's take a look at both. 
 

AUTOMATED SETUP 
The automated setup process runs the first time that you start Thunderbird. Remember that you can also run the setup at 
anytime by going to the File menu, pointing at New, and clicking Mail Account. 
Here's how to work your way through the automated setup process: 
 
1. Make sure that your computer is connected to the Internet and then start Thunderbird. 
 
2. On the first setup screen, enter your name, your email address, your password. If you want Thunderbird to remember 
your password (so you don't need to keep typing it every time you check your mail), click the Remember password 
checkbox. 
 

 
 

3. Click the Continue button to go to the next step. Click the Cancel button to stop the set up process. 
 
4. Thunderbird tries to get your account settings by connecting to the database of Internet Service Providers (ISPs) that is 
maintained by Mozilla.   
 
If Thunderbird finds the information for your email provider it automatically enters that information for you. Click the Create 
Account button to add the account. Click the Cancel button to stop the set up process. 
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5. If Thunderbird cannot find information for your email provider, click the Manual Setup button in the Mail Account Setup 
window. For more information on what to do, read the Manual Set Up section below. 
 
6. Once your account is created, Thunderbird asks you if you want it to be the default application for email, newsgroups, 
or feeds. Make your choices by clicking the checkboxes.   
 
If you use Microsoft Windows, y ou use the Windows Search feature to find messages. Do this by selecting the Allow 
Windows Search to search messages checkbox. Click the OK button to save the settings and the Cancel button to 
leave them unchanged. 

 

 
 

Note: Thunderbird will create your account even if you click Cancel at this point. 
 
7. Your account has been created and you're ready to go! 
 
8.  Right click on the top bar and place a check mark in the “Menu Bar” before continuing. 
 

MANUAL SET UP 
If the automated set up process does not work or if the database of ISPs that Mozilla maintains doesn't contain 
information about your email provider, you can set up your account manually.  Your email provider should supply you with 
the information that you'll to set up an account. You can usually find this information on your email provider's Web site, or 
by contacting their technical support department. 
 
1. Go to the Tools menu and click Account Settings to open the Account Settings screen. 
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2. Go to Account Actions and click Add Mail Account. 
 



Page 6 of 13 

 
 
3. Thunderbird tries to use the automated process to create your account. 
 

 
 

Enter your name, your email address, and email password and then click the Continue button. 
 
4. Thunderbird will attempt to use database of Internet Service Providers (ISPs) that is maintained by Mozilla to get the 
account settings. You can stop this process by clicking the Stop button. 
 
At this point, click the Stop button to start creating the account manually: 
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• Click POP or IMAP in the Incoming row. You won't be able to change from POP to IMAP or IMAP to POP after you 
have clicked Manual Setup so please double check that you have selected POP or IMAP as appropriate! 

 
• Click the Manual Setup button. 

 

 
 

5. The Account Settings screen will open for your new account. The screen contains your account name, your name, and 
your email address.  
 
6. Click Server Settings to configure your account to receive email. 
 

 
 
7. Enter the following settings for your email provider: 

• Server Name 
• User Name 
• Port 
• Security Settings 

 
8. Click Outgoing Server(SMTP) to setup the account to send email. 
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In Outgoing Server (SMTP) Settings click the Add button. 
 
9. Enter the settings for sending email that you got from your email provider. 
 

 
 
Click the OK button to continue. 
 
10. To complete the set up process, click the OK button on the Account Settings screen. 
 
11. Thunderbird asks for your password the first time that you try to get or send email. When this happens you can have 
Thunderbird remember your email. 

 
12.  Right click on the top bar and place a check mark in the “Menu Bar” before continuing. 
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2.2 Import export tools install 
 

To install the extension, follow this procedure: 
 
- in Thunderbird, go to toolbar  "Tools" --> "Addons"  and this will open the “Add-ons Manager” 
 
- In the “Add-ons Manager” at the top right hand side click on the “Tools Wheel” 

and a drop down “Tools for all add-ons” menu will appear. 
 

 
 
- Click on “Install Add-on from file …” selection and a file explorer window will open. 
- Go to the location where you saved the downloaded fi le “ImportExportTools -2.8.0.1.xpi” 
- Click on the filename and then click on the “Open” button at the bottom right of the screen. 
- A Software Installation screen will open:  Click on the “Install now” button at the bottom right. 
- This will open a new “Add-ons Manager” window with the program showing and a note that it will be 

installed after you restart Thunderbird.  
- Click on the “Restart” Button at the top right of the screen. 
- After the restart close the “Add-ons Manager” window. 

 
- Now the toolbar “Tools” will have a new item below “Options” labeled “ImportExportTools” and an arrow 

on the right side will show the menu of options available. 
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3. Import / Export Existing Accounts 
 
Note:  When you're moving from a old PC to a new one its typically easiest (and safest) to install 

Thunderbird on the old PC, import your e-mail, settings and address books and then move the 
Thunderbird emails and Address Books to the new PC after installing Thunderbird on the new PC 

 
If you are upgrading from XP to Win 7 or 8 you must first move your information to Thunderbird in 
XP and then export to Win 7/8.  There are no Outlook Express programs available for Win 7/8 ! 

 

3.1 Outlook Express 
 
After installing Thunderbird, open the program and go the "Tools" menu, select "Import...", and 
then individually import your Mail, Address Books, Settings or Filters from Outlook Express. 
Or you can Import Everything. 
 

 
 
In most cases you will not need the “Import Export Tools” add-In from Section 2.2 
 
In Windows XP the emails are normally stored within the  
“C:\Documents and Settings\<name>\Local Settings\Application Data\Identities\{xxxxxxxx-xxxx-
xxxxxxxxx-xxxxxxxxxxxx]” directory.  Where each Identity has a separate directory with different 
values replacing the “xxx’s” in the previous line.. 
If you can't find them there open Mail “Tools -> Options -> Maintenance -> Store Folder” to find 
where the Mail program stored the files. 
 
 

3.2 Windows Live Mail [aka - Windows Mail] 
 
You will need to install the “Import Export Tools” add-In from Section 2.2 due to format 
differences. 
 
After installing Thunderbird and the “Import Export Tools” go the "Tools" menu, select 
"ImportExportTools” ->”Import all messages from a directory” -> “Also from subdirectories”.  
[See fig at the end of Section 2.2] 
 
In Windows Vista Mail and In Windows 7 Live Mail the emails are normally stored within the  
“C:\Users\<name>\AppData\Local\Microsoft\Windows Live Mail” directory 
If you can't find them there open Mail “Tools -> Options -> Advanced -> Maintenance -> Store 
Folder” to find where the Mail program stored the files. 
 
When you have navigated to the proper location click on “OK” 
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3.3 Address Books [aka – Contacts] 
 
If your old email client supports exporting the address book as either a .CSV or .LDIF file you can 
import it using Tools -> Import -> Address books -> Text Files. 
 
In some cases the format of the earlier address books will import all of the contacts but only a 
limited set of the information is seen.  In this case you will have to open each contact and reedit 
the information. 
 
If you are importing an address book in .CSV format, try to match up the heading names in your 
exported file with the headings used with Thunderbird.  In some cases it is easier to print the 
.CSV file using Notepad or Excel and then just manually reenter the addresses..   
In Excel change the column width so you can see all of the information and then delete the empty 
columns before printing. 
 

Thunderbird 
 
Export 
 
To Export your Mailbox folders in Thunderbird Right click on your email identity [email address] 
immediately below the “Get Mail” button at the top left of the “Mail Toolbar”.  When the dropdown 
menu appears, select: “Export all the folders (with structure)” and then place them in a folder that 
you will remember when the “Browse For Folder” window opens then click “OK” 
 
 
Import 
 
To Import your Mailbox folders into Thunderbird Right click on your email identity [email address] 
immediately below the “Get Mail” button at the top left of the “Mail Toolbar”.  When the dropdown 
menu appears, select: “Import Mbox File” and then the window below will open. 
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4. Customization 
 

• Menu Bar 
 

• Tool Bar 
 

• Viewing Methods 
In Message Pane 
In Tabs 
In a New Window 

 
• Folders 

 
• Filters 

 
• Multiple Personalities 

 
• Specialized Add-Ons 
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5. Additional Web Links and Info 
 
Mozilla 
 

Getting started FAQ’s 
http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Getting_Started 
 
Migrating Thunderbird from 24 other Email clients plus much additional 
information 
http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Migration#Specific_programs 
 

 
YouTube 

 
Thunderbird Tutorial [time: - 6:43] 
http://www.youtube.com/watch?v=JWh-EnnFZ8U 

 
On Your Mark  

Manual [Not as good as Floss] 
www.onyourmark.com/tutorials/email_thunderbird.pdf 

 
eml2mbx 
 

Program for creating mbox files 
http://luethje.eu/prog/eml2m_en.htm 
 
Overview and Downloads: 
http://luethje.eu/prog/ 
http://luethje.eu/prog/eml2m065_en.zip 
MD5 checksum: df0762f3d1f30207f05a80dbedcb21cf 

 
 


